Discussion in 'Generell' started by rollemoor, Jun 9, 2014.

  1. rollemoor

    rollemoor New Member

    Hallo,
    mit meinem Jun-si PowerLog 6S möchte ich meine Solaranlage (200W Panel läd 16kWh 24V Gabelstapler-Akku) überwachen.
    Klappt soweit alles prima, aber für die Einstellung der X-(Zeit)-Achse bin ich wohl zu dumm.
    Die Uhrzeit wird alle 5 Minuten mit Angabe der Stunde gelogt, aber die Anzeige hat damit nichts(?) zu tuen??
    Siehe Screenshots.
    Was mache ich falsch? Logview-Daten-Ausschnitt.JPG Logview-Daten-Ausschnitt2.JPG
  2. Dominik

    Dominik Administrator Staff Member

    Moin !

    Die Anzeige in der Grafik wird dynamisch berechnet. Dort werden nicht 1:1 die Zeiten gemappt die das Gerät liefert oder die evtl. in der Tabelle stehen.
    Du musst evtl. mal das Zeitformat in LogView umstellen um eine bessere Ansicht zu haben.

    Aber wie gesagt ... das wird nicht 1:1 zu dargestellt wie das Gerät Zeitstempel sendet / erzeugt.
  3. rollemoor

    rollemoor New Member

    Wäre es nicht sinnvoll, dass die Default-Einstellung in LogView die Zeiteinträge 1:1 darstellte, und dass die dynamische Berechnung als Option vorgegeben würde?
    Mir gelingt es jedenfalls nicht, dasZeitformat so um zu stellen, dass die realen Zeitangaben auf der x-Achse erscheinen.
    Muss ich wohl mit leben.... ;-)
    Dennoch schön, dass es LogView gibt. Danke!
  4. rollemoor

    rollemoor New Member

    Nach weiteren, zeitfressenden Versuchen habe ich das Handtuch geworfen. Weder die Anfangszeit, noch das dargestellte Zeitintervall lassen sich sinnvoll einstellen.
    "X-Achse fließend" hat keinerlei Wirkung. Änderung des Wertes für "Inkrement" lässt komplett die X-Achenbeschriftung verschwinden. Mit "Abstand" in %-Werten kann ich nichts anfangen....
    Schade!

Share This Page