Discussion in 'Ladegeräte' started by Bruchpilot, Aug 25, 2012.

  1. Bruchpilot

    Bruchpilot New Member

    Hallo,

    ich nutze einen Hyperion-Lader EOS07020iNET3 und habe ein Firmware-Update von Version V5.0 auf V5.5 (aktuellste) vorgenommen. Danach funktionierte der Lader nicht mehr an Logview V 2.7.4.485. Die Anzeige CON leuchtet grün und RX blinkt rot.
    Scheinbar hat Hyperion die Clusterlänge erneut geändert, so dass die Wertezuordnung nicht mekr plausibel ist.

    Ich habe dann die alte Version aufgespielt; jetzt sind wieder alle Logview-Funktionen o.k.
    Beim Aufspielen der alten Version ist es wichtig, erst den Button "Programm" zu drücken und dann innerhalb der Wartezeit den Lader anzuschalten.
    Danach wird abgefragt, ob die ältere Version wirklich installiert werden soll.
    Beim drücken von "Programm" beim eingeschalteten Lader wird die alte Version ignoriert.

    Ich habe die originale, englische Hyperion Update-Anweisung einmal ohne Gewähr für die Richtigkeit übersetzt und als PDF-Dokument an Dominik gemailt. Ebenfalls die Firmware Hyperion V5.0, da diese auf der Hyperion Homepage nicht mehr zu finden ist.

    Mit freundlichem Gruß
  2. joe54

    joe54 New Member

    Hallo Dominik,

    falls du diesen Thread liest oder auch du Bruchpilot, wenn es nicht zu viel Mühe macht, bitte ich um Übersendung der Übersetzung und der V5.0.

    Mein Hyperion 720iDuoNET3 ist in 15 Monaten 2x abgeraucht und wurde beide! male von Hyperion Europe kostenlos gegen ein Neugerät ausgetauscht. Leider ist hier auf dem zweiten Gerät V5.5 installiert und ich habe die alte Version nicht mehr. Und wegen der deutschen Fassung einer Anleitung habe ich schon lange gesucht, zumal ich auch ein 1420i besitze und das noch unbeschädigt ist und es, wenn geht, auch bleiben soll. Herzlichen Dank für deine (eure) Mühe und

    liebe Grüße, Joe
  3. Bruchpilot

    Bruchpilot New Member

    Hallo Joe,

    wenn ich Deine Mailadresse habe, ist das kein Problem. Leider ist Deine angegebene Homepage scheinbar inaktiv. Die Dateien sind zu groß, um sie hierher zu laden.

    Mit freundlichem Gruß
  4. Dominik

    Dominik Administrator Staff Member

    Moin !

    Könnt ihr mir mal Daten senden zu der 5.5er Version?
    Ich vermute mal da sind nur 1-4Bytes zu gekommen im Vergleich zur 4.x Version.
  5. Bruchpilot

    Bruchpilot New Member

    Hallo Dominik,

    die Version 5.0 funktioniert ja. Das Problem ist, dass die Version 5.5 nicht funktioniert. Ich habe joe54 die Version 5.0 geschickt und die Bestätigung bekommen, dass sein Ladegerät jetzt wieder an Logview läuft. Grüße vom Bruchpiloten
  6. Dominik

    Dominik Administrator Staff Member

    Naja aber es wäre doch sinnvoll die 5.5 auch hinzubekommen oder ?

Share This Page