Discussion in 'Bugs' started by stefimat, Oct 28, 2009.

  1. stefimat

    stefimat Member

    Hallo zusammen,

    Bei mir zeichnet LV nach einer Ladung mit dem UDP50 den anschließenden Balancer-Modus nicht mehr auf.
    Früher (LV 2.4) konnte ich das auswählen.

    Ich bin mir nicht sicher, ob es ein Bug ist, oder ob ich es einfach nicht richtig
    eingestellt habe (da ich das entsprechende Feld nicht mehr finde...??).
    Beim LV 2.4 konnte bei der UDP50 Geräte-Toolbox-Seite
    angehackt werden, ob nach einer normalen Ladung der Malance-Mode des
    Laders automatisch mit aufgezeichnet werden soll.

    Da ich gleichzeitig die Laderversion und LV auf die aktuellen Versionen
    hoch"gerüstet" ;-)) habe,
    bin ich mir nicht sicher wo der "Fehler" liegt, oder ob dieses Feature
    verschwunden ist.

    Gibt es diese Möglichkeit noch?

    CU l8r Stefan
  2. stefimat

    stefimat Member

    Balancer-Modus nach der Ladung automatisch aufzeichnen!

    Hallo zusammen
    Geht bei irgendwem dieses automatische Aufzeichnen des Balancermodus
    nach einer Ladung mit LV 2.5?

    CU l8er Stefan
  3. stefimat

    stefimat Member

    Hallo UDP 50 - Anwender,
    Wie schaut das bei Euch aus?
    Wird bei EUCH das Balancen weiter aufgezeichnet?

    CU l8er Stefan
  4. Dominik

    Dominik Administrator Staff Member

    Moin !

    So muss hier mal antworten ... Sorry das es so lange gedauert hat, aber ich habe deine beiden Beiträge irgendwie übersehen.

    Schande :(

    Korrekt. Die 2.5 kann das im Moment nicht. Das liegt daran das in der 2.5 ja der neue Dialog gekommen ist. Und dort ist dieser Haken noch nicht drin.
    Müssen wir noch nachziehen.
  5. stefimat

    stefimat Member

    Hallo Dominik,
    Kein Problem! ;)

    Uff!, dann kommt ja noch eine Lösung!! :jo:

    CU l8er Stefan
  6. stefimat

    stefimat Member

    LV 2.6 und UDP 50 - automatisches Aufzeichnen des Balance-Mode nach der Ladung

    Hallo Dominik,
    Hmm, kann es sein, daß es in der Version 2.6.x (aktuell x=4) immer noch nicht aktivierbar ist?
    Ich finde den "Haken" jedenfalls nicht, oder habt Ihr den so gut "versteckt".

    Ich bringe es auch nicht fertig, diese von Ladegerät automatisch aktivierte Balancer-Phase
    mitzuschneiden. In der Live-Datenanzeige kann ich das Balancen verfolgen, aber leider nicht
    (auch nicht manuell) aufzeichnen.

    Habe leider momentan einen Akku, wo ich das unbedingt bräuchte.

    CU l8er Stefan
  7. Dominik

    Dominik Administrator Staff Member

    Wir schauen mal das wir das in die nächste Version wieder rein bekommen.
  8. stefimat

    stefimat Member

    Wäre Prima!! :grin:
    CU l8er Stefan
  9. stefimat

    stefimat Member

    Hallo Dominik,
    hast Du mit "nächste Version" die heute bereitgestellte 2.6.5 gemeint?
    Das wäre ja so schnell, das ich es gar nicht glauben kann!

    CU l8er Stefan
  10. Dominik

    Dominik Administrator Staff Member

    Moin !

    Behalte dir den Glauben für das nächste Update ;)
  11. stefimat

    stefimat Member

    geht klar!! ;)

    CU l8er Stefan
  12. stefimat

    stefimat Member

    Hallo Dominik,

    ich möchte noch mal das Thema "
    UDP 50 - automatisches Aufzeichnen des Balance-Mode nach der Ladung

    aufgreifen.
    Meine letzte Info von Dir:
    Ist schon absehbar, wann die nächste Version (mit dieser Möglichkeit) kommt?

    CU l8er Stefan
  13. Dominik

    Dominik Administrator Staff Member

    Moin !

    Ich beantworte die Frage der Einbindung mal mit einem Bild :)

    Hmm, wird nicht mehr so lange dauern. Max 1-2 Wochen.

    Der neue Installer ist auch fertig und es gibt generell ein paar Neuerungen in LV die Online sollten :)

    Attached Files:

  14. stefimat

    stefimat Member

    Hallo Dominik,
    Das, was ich auf dem Bild sehe, gefällt mir SEHR gut!!! 035.gif

    Die Geduld bringe ich da natürlich noch "locker" 48.gif ...
    auf !?!

    CU l8er Stefan
  15. stefimat

    stefimat Member

    Ist in der aktuellen Version enthalten!!! 035.gif

    DANKE!!
    Jetzt ist es wieder wie früher!! Bis auf:

    LogView merkt sich diese Einstellung nicht, muß es nach jedem Start erneut anhacken?? Beabsichtigt?? oder "Mini-Bug"?

    Weiterhin, ist aber nur ein "Schönheitsfehler":
    Beim Lader 1 (Kanal 1) von UDP 50 kommt dann im Anzeigefenster des Datensatzes: "2) Finish - Trickle Charge / Balancing"
    Beim Lader 2 (Kanal 2) kommt nur die Nr. des Datensatzes z.B.: "2)"

    CU l8er Stefan
  16. Holger

    Holger LogView Team

    Hallo Stefan,

    tut es nun ab der nächsten Release definitiv, funktioniert bei mir schon.
    Das mit dem Datensatznamen in Kanal 2 konnte ich bisher noch nicht nachvollziehen.

    Gruß, Holger
  17. stefimat

    stefimat Member

    Hallo Holger,

    danke für die Info,
    werde am Wochenende noch mal nachschauen... weis es grad nicht auswendig!

    CU l8er Stefan
  18. Holger

    Holger LogView Team

    So, gerade getestet: Laden eines NiMH-Akkus an Kanal 2 (KAN 3s 650mAh): Nach Ladeende wird mit Erhaltungsladestrom weiter geladen, der Datensatzname "Finish - Trickle Charge / Balancing" wird korrekt gebildet.

    Nachtrag: Auch bei LiFe-Laden ist die Funktion OK.
    Also setzte ich diesen Bug erstmal auf ERLEDIGT.

    Gruß, Holger

Share This Page