Discussion in 'Aufbau' started by Modellpirat, May 28, 2006.

  1. Modellpirat

    Modellpirat New Member

    Da die Teile ja nun da sind, (meine liegen noch bei der Post :{ ) wäre es schön hier parallel zu da_Pedas Baubericht von der kleinen Version, hier alles zur großen Version des Midiloggers zu schreiben.

    Gruß Markus
  2. paulychr

    paulychr New Member

    Ich hab gestern mal mit dem Zusammenbruzeln des grossen Midi-Logger begonnen, nachdem nun alle Teile da sind.
    Ist eigentlich alles halb so wild und mit ein wenig Loeterfahrung sollte es kein grosses Problem sein. Die Conrad Loetnadel funktioniert erstaunlich gut.

    Mir als SMD-Neuling sind ein paar Dinge aufgefallen, die vielleicht auch fuer andere interessant sind. In loser Reihenfolge:

    Punkt 1: Laut Midi-Logger Handbuch sollen ganz zu Anfang einige Drahtbruecken gelegt werden. Ich glaub es ist einfacher, diese erst zum Schluss zu loeten, da sonst leicht die Loetpads fuer die Stiftleisten verstopfen. Und spaetestens beim Einloeten der Stiftleisten loesen sich die Kabel sowieso wieder.

    Punkt 2: Mir war anfangs nicht ganz klar, wie rum die ICs eingeloetet werden muessen. Eine Kerbe wie bei "grossen" ICs gibt es hier nicht.
    Im Bauplan ist auf einer Seite ein Strich im Symbol. Wenn man sich die ICs genau anguckt, dann sieht man, dass eine Gehaeusekante leicht abgeschraegt ist. Ich denke, dass ist die Seite mit dem Strich ???

    Punkt 3: Beim Goldcap ist ein ganz kleines Minus-Symbol auf einen der Anschluesse
    graviert. Da muss man etwas suchen.

    Punkt 4: Das Ablaengen der abgewinkelten Buchsenleisten ist knifflig, und geht nur mit einer Saege. Moeglichst weit weg vom aeussersten Pin saegen, nicht mittig zwischen den Pins. Dann fallen die aeussersten Kontaktfedern hinterher raus.

    Punkt5: Ein paar Detailphotos von fertig bestueckten Platinen im Bauplan waeren sicher ganz hilfreich.

    Punkt 6: Die Bauteilbezeichnungen (R203, C221..., weisse Schrift auf rotem Grund) sind auf den Layoutbildern im Bauplan etwas schwer zu erkennen, zumindest auf dem Bildschirm. Oder liegt das an meinem Grafiktreiber ?

    Punkt 7: Eine Lupe ist unabdingbar um die Loetstellen zu kontrollieren.


    Soweit meine Erfahrungen bisher. Heute gehts mit dem Displayboard weiter....


    Gruss,
    Chr
  3. Modellpirat

    Modellpirat New Member

    so jetzt bin ich auch angefangen :goth:

    Ich habe aber ein Problem bei R206 ...4.7k (Bauform 1206!)

    Habe eine Tüte mit der Beschriftung 4K7 ? Sind zwei drin
    Auf den Bausteinen steht 472.

    könnten die richtig sein?

    Gruß Markus
  4. paulychr

    paulychr New Member

    472 steht fuer 47*10^2 = 4700 = 4.7k
    Der Wert stimmt also.

    Es gibt zwei Tueten mit 4.7K Widerstaenden, die anderen haben eine kleinere Bauform. R206 ist der einzige in grosser Bauform (1206).
  5. Modellpirat

    Modellpirat New Member

    @ paulychr [schild=1 fontcolor=000000 shadowcolor=C0C0C0 shieldshadow=1]Thx[/schild]

    Bei folgenden Punkt ist mir noch was unklar.

    4.8.4 Aufbau Displayboard
    2) Unterseite Bauelemente einlöten

    C304 __ 47u (Polarität!)-die Induktivität von unten in durch die Platine stecken und von unten verlöten, die Anschlüsse auf der Oberseite kürzen

    Dort sind keine Löcher :confused: also SMD Bauteil nehmen :confused: oder wie ??

    Gruß Markus
  6. Dominik

    Dominik Administrator Staff Member

    Moin !

    Ich denke da hat sich Thomas etwas verschrieben. Der Text gehört zur Induktivität L301. Denn am MidiLogger gibt es keinen Kondensator in normaler Bauform (NichtSMD)!

    Ich werde das gleich mal anpassen!
  7. paulychr

    paulychr New Member

    Ich hab meinen grossen Logger nun soweit fertig aufgebaut, allerdings noch nicht getestet.
    Ich trau mich nicht so recht Spannung anzulegen, und ohne Programmierung wuerde ja eh wohl nichts passieren.

    Mit dem Pegelwandler warte ich auch auf die Platine. Die SMD-Teile auf Lochraster, dass ist mir dann doch zu umstaendlich.
    Gibt es da schon irgend was neues ? Oder bist Du (Thomas) da noch auf Fehlersuche ?
  8. Dominik

    Dominik Administrator Staff Member

    *Admin an*
    Bitte Fragen zum RS232 / Prog-Board in den richtigen Fred packen. Sonst läuft das auseinander ... :teach:
    *Admin aus*
  9. Thomas

    Thomas New Member

    Nee, hat er nicht. Beim Übernehmen des Textes ins PDF sind die Zeilen verrutscht. Richtig muss es so sein:
    Code:
    Unterseite Bauelemente einlöten
      L301  330uH (nicht bei Nokia 3410)
      R307  220
      R309  220
      C303  2.2u (Polarität!)
      C306  4.7u (Polarität!)
      C301  10u (Polarität!)
      C302  10u (Polarität!)
      C304  47u (Polarität!) 
    -die Induktivität von unten in durch die Platine stecken und von unten verlöten, die Anschlüsse auf der Oberseite kürzen
    -bei Verwendung eines Nokia 3410 – Displays ist die Induktivität nicht erforderlich
    Zum Pegelwandler im Moment nichts neues, melde mich später an passender Stelle dazu nochmal.

    Gruss
    Thomas
  10. Dominik

    Dominik Administrator Staff Member

    Ups, ok, dann war ich. Sorry :p
  11. Michael Franz

    Michael Franz New Member

    irgendwie eine Pechsträne :eek:(

    habe mal begonnen die Controllerplatine zu bestücken. Leider bin ich nicht weit gekommen, da ich D201 (1N4001) in meiner Lieferung vermisse :(
    Nungut, um weiter zu kommen habe ich erstmal eine bedratete Diode provisorisch aufgelötet. Der abschliessende Test der 3,3V ging glatt in die Hose, da ich in der Anleitung auf den grünen Punkt von der Durchkontaktierung unter dem IC202 reingefallen bin. Habe es versehentlich als die Polungsmarkierung gehalten. Nu stehe ich etwas doof da, da mein Lieblings-onlinehändler (Reichelt) den IRU1208 nicht im Sortiment hat. :confused: Meine Frage geht daher zu Dominik, ob du nicht eventuell einen IRU1208 und eine 1N4001 für mich übrig hättest?
    Danke -micha-
  12. Dominik

    Dominik Administrator Staff Member

    Moin !

    Tja, so Gott es wollte habe ich tatsächlich 2 IRO1208 hier rumfliegen. Sind noch von meiner ersten Bauaktion.
    Könnte dir einen für ... sagen wir mal 12%u20AC ... vermachen :D Ok, Spass ... Kann dir einen zuschicken.
    Leider muss ich bei der Diode passen. Die habe ich nicht.

    IRO1208 ist eingetüt und geht morgen in die Post.
  13. mitfried

    mitfried Member

    also da hier noch keine Fotos von der großen Version zu sehen sind habe ich stellvertretend für meinen Kollegen Fotots von seinem Logger zur Orientierung hineingestellt. (das hoff ich zumindest ;) )

    kommentar war:
    1.) er kannte sich teilweise nicht aus, ob nun Buchsen oder Stifte zu verlöten waren, bzw. meint er, er war zT leicht verwirrt (laut Anleitung Bild/Text) kann ich persönlich aber nicht bezeugen da ich es nicht selbst gecheckt habe :)
    Jedenfalls passt nun alles zusammen, wenn es jemandem laut Foto falsch rum vorkommt, bitte melden.
    2.) die Bauteile under dem Display erscheinen ungünstig platziert, da (wie auf dem Profilfoto erkennbar ist, das Display schief draufsitzt. (Vorschläge?)

    gruß
    mitfried / hoba

    Attached Files:

  14. Thomas

    Thomas New Member

    Ist letztlich auch egal, hauptsache es passt am Ende zusammen.
    Das liegt daran, dass das 6100-Display eigentlich nicht vorgesehen war und erst später eingefügt wurde. Sieht ja auf dem grossen Board auch etwas verloren aus.
    Neue Platine routen und fertigen lassen :D
    Nee. Man kann am Display den weissen Plastikkragen, der um den Konnektor sitzt, entfernen. Der Konnektor ist dann nur noch mit der flexiblen Platine mit dem Display verbunden, das Display kann dann (ggf. mit passenden Abstandshaltern, ich benutze Balsa) gerade auf die Platine geklebt werden.
    Achtung: Der Konnektor auf der Displayplatine ist mechanisch kaum belastbar (durch die dünnen Leiterbahnen). Ich habe nach dem auflöten den Konnektor "durchgeklingelt" (also den Durchgang von Platine zum Konnektor gemessen, auch auf Kurzschlüsse zwischen den Pins) und danach einen Tropfen dickflüssigen Sekukleber zwischen Konnektor und Platine laufen lassen.

    Gruss
    Thomas
  15. Michael Franz

    Michael Franz New Member

    Super Dominik, du bist mein Retter in der Not. Danke :grin:
  16. mitfried

    mitfried Member

  17. Modellpirat

    Modellpirat New Member

    Ich habe noch ein Problem beim Displayboard:

    IC301 TFDU4100 (Polarität!)

    Das IC ist bei mir nicht im Lieferumfang enthalten. Fehlt es oder ist es nicht vorgesehen?
    -----------------------------------------------------------
    C304 47u (Polarität!)
    -die Induktivität von unten in durch die Platine stecken und von unten verlöten, die Anschlüsse auf der Oberseite kürzen

    gibts ein Foto davon?

    Gruß Markus
  18. Dominik

    Dominik Administrator Staff Member

    Moin !

    Richtig. Das Teil braucht man für Infrarot. Da die Firmware das aber auf absehbare Zeit noch nicht unterstützt ist es im Moment auch nicht dabei. Kann man später immer noch nachrüsten.

    Weiss nicht obs ein Foto gibt. Aber die Info da stimmt so nicht. Der Text gehört zur Induktivität und nicht zu dem Kondensator!! Der Kondensator ist eh in SMD ohne Beinchen.
    Wurde hier im Forum auch schon beschrieben -> Suche :teach:
  19. paulychr

    paulychr New Member

    Hat zufaellig noch jemand eine dieser winzigen weissen Leuchtdioden fuer die Displaybeleuchtung des Nokia Displays uebrig, weil er vielleicht ein anderes Display benutzt ??? Mir ist eine beim Loeten kaputtgebrochen. Und nur dafuer ne Conrad-Bestellung...
    Porto und Diode bezahl ich natuerlich.

    Das waere ganz grosse klasse !

    Christian
  20. Ralf P.

    Ralf P. New Member

    Hallo ,

    ich war wohl etwas zu sorglos beim trennen der Platine.Ich hatte beim ersten Versuch eine Durchbiegung von 2 bis 3mm in der Mitte auf einer Länge von ca. 95 mm.Ist das noch im grünen Bereich oder habe ich jetzt Haarrisse in der Platine ?

    Gruß Ralf

Share This Page